Поиск значения из другой файла (таблицы) и подстановка значения (цены)

Крайне полезная статья о подстановке значения(цены) при совпадении значения ячейки (наименования) в таблице продаж: тут

 

У нас есть лист продаж: количество разного проданного товара. Есть прайс: цена за единицу товара.

Нужно найти проданный товар в прайсе, подставить цену из прайса в первый файл.

 

Помогает функция ВПР.

=ВПР(A2;[РАСШИФРОВКАЦЕН360.xlsx]Лист1!$A$1:$B$391;2;ЛОЖЬ)

 

A2 - ячейка, в которой наименование проданного товара.

[РАСШИФРОВКАЦЕН360.xlsx]Лист1!$A$1:$B$391 - таблица в файле РАСШИФРОВКАЦЕН360.xlsx

2 - столбец с ценами

ложь - точное соответствие искомого в таблице.

 

Оставить комментарий

Комментарии: 0